WordPress.org

Ready to get started?Download WordPress

Forums

Displet Pop
[resolved] Pop Up not Placing Cookies on Sites (7 posts)

  1. cleverlysimple
    Member
    Posted 1 year ago #

    Hello. I just installed the displet plugin last week. It was working great. All of sudden yesterday my displet pop-up stopped leaving a cookie on sites. That means that every time I visit a page of my website the displet pop-up, pops up. It is like it is stuck in test mode. I removed the plugin and re-installed. I changed the settings and re-saved. I contacted my tech person and he said everything looks fine. I currently have it disabled because it's annoying how it pops up every time you visit a any page on my site, repeatedly.

    Please let me know how I can fix this as I really like this plugin.

    My site is cleverlysimple.com

    Thanks!

    http://wordpress.org/extend/plugins/displet-pop/

  2. displetdev
    Member
    Plugin Author

    Posted 1 year ago #

    Hello. We would need to see an instance of it broken in order to be able to fix it. If you can replicate the problem, please drop a link here and we'll take a look.

  3. cleverlysimple
    Member
    Posted 1 year ago #

    Hi,

    I can't leave it live "broken" because it pops up every single time a page is clicked on my site. It would be annoying to my readers. Essentially, it's not leaving a cookie. I can change the amount of time it takes for it to pop up, I can change the look but no matter how many days I set the cookies it pops up every single time I click on a post or page on my site.

    Is there a way to send you the code? I would really like to use this plugin as it was working great. I just can't use it when it's popping up like this.

    My site is http://www.cleverlysimple.com

    Thanks!

  4. displetdev
    Member
    Plugin Author

    Posted 1 year ago #

    Hello. We can't fix a hypothetical problem. If you can replicate the problem on another blog, I'm happy to take a look. However, the plugin is active on hundreds of sites and this is the only report we've received that it's broken. Try disabling all other plugins and see if there's still a problem. If that's it, then re-enable each plugin and check to see which is causing the problem. Likewise, try checking it from another browser. Since it's an isolated incident, it's more than likely something unique to your specific setup or browser settings.

    If you plan to take these steps, please let me know, and I'll leave the ticket open. Otherwise, I will close it out.

  5. cleverlysimple
    Member
    Posted 1 year ago #

    I do not have another website to show you the problem. However, I did update it and the pop up stopped on every page. Unfortunately, it stopped in a way that it never pops up now. I have it in test mode right now and there's no pop up. It's set to 6 seconds on the first page view. I cleared all my cookies, no pop up. I set it to test mode, no pop up. At least now you can take a look. The plugin is currently active.

    http://www.cleverlysimple.com

  6. displetdev
    Member
    Plugin Author

    Posted 1 year ago #

    Try disabling all other plugins and see if there's still a problem. If that's it, then re-enable each plugin and check to see which is causing the problem. Likewise, try checking it from another browser. Since it's an isolated incident, it's more than likely something unique to your specific setup or browser settings.

  7. cleverlysimple
    Member
    Posted 1 year ago #

    Ok. It was not popping up at all on the update from two days ago. Then with the update today, it started popping up all the time. I disabled all plugins again and went one by one. I think I found the problem with one of my plugins.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic