WordPress.org

Ready to get started?Download WordPress

Forums

Pop Up Domination and WP 3.3? (48 posts)

  1. boborg
    Member
    Posted 2 years ago #

    I am getting no answer from Popup Domination support even as a paying customer so I will try here.

    Anyone using PopUp Domination 3.07 with WP 3.3 with sucess? I am getting a Fatal error: Call to undefined function is_rtl() in /path/wp-includes/general-template.php on line 2102

    I should never had bought this plugin even got the multi site license :(

  2. fubaru
    Member
    Posted 2 years ago #

    They are now up to version 3.13. They have been pushing out daily updates. 3.12 worked fairly well for delivering a basic popup, but the 3.13 upgrade causes errors on my site. I've deactivated it until the next update, which I anticipate will be soon.

    I think they pushed 3.0 out too quickly and we all turned into beta testers. The product itself has been fairly solid (I've used the previous version for a month or more), and it definitely boosts your signup rate. I'd suggest upgrading and, if that doesn't work, hanging in there for a few more days. Or, if you are in some kind of guarantee period, get your money back now and wait for the dust to settle on 3.0.

  3. chaos1
    Member
    Posted 2 years ago #

    I can confirm, this is broken on 3.3.

  4. CharlyNY
    Member
    Posted 2 years ago #

    I cant get into the dashboard! I cant edit nothing! and there is no panic button! What can I do?

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    FTP into your site (or use whatever file management application your host provides) and rename the relevant plugin folder in wp-content/plugins. That should get your site back up & running again.

  6. CharlyNY
    Member
    Posted 2 years ago #

    But I dont know if is only the plugin... what else it could be?

  7. CharlyNY
    Member
    Posted 2 years ago #

    Actually, it worked. But now I have a extra plugin that Im not using :(

  8. Ammalgam
    Member
    Posted 2 years ago #

    Yeah I'm getting the same message on my Windows 8 site. definitely broken...

  9. Ammalgam
    Member
    Posted 2 years ago #

    CharlyNY, what did you do?

  10. grahamenglish
    Member
    Posted 2 years ago #

    I can confirm that Popup Domination 2.5.6 breaks WP 3.3.

  11. CharlyNY
    Member
    Posted 2 years ago #

    Yup, I just renamed of popup folder, and everything worked out

  12. Matt Lovett
    Member
    Posted 2 years ago #

    How do you update pop up domination? I have not updated it since I purchased it.

  13. CharlyNY
    Member
    Posted 2 years ago #

    I have sent an email to the popup guys, asking for support (update, quick fix, whatever), so Im waiting... But they should know already... there are tons of people having the same issue.

  14. Matt Lovett
    Member
    Posted 2 years ago #

    Yeh they have released an update for it.

  15. YolandaLoafer
    Member
    Posted 2 years ago #

    Yes PUD 3 & WP 3.3 don't work together as is.

    CharlyNY How did you re-name PUD to get it to work?

    Thanks! Y

  16. Ammalgam
    Member
    Posted 2 years ago #

    They released an update today.

    It works now.

  17. CharlyNY
    Member
    Posted 2 years ago #

    @Yolanda: it's not working; I stopped it to make WP to work. I guess I have to get the update

  18. essej8888
    Member
    Posted 2 years ago #

    where exactly is the update? Ive spent some time looking for my members area and can not even find that.

    Please let me know as I want to get my popup dominationg working with wp 3.3

  19. Ammalgam
    Member
    Posted 2 years ago #

    Go back and download it from the members area. You should still have the email with the link you were sent.

    They dont add version numbers to it (which is pretty dumb).

    It's the same download link to the software that you used the first time.

    Onuora
    [sig moderated as per the Forum Rules]

  20. oibalf
    Member
    Posted 2 years ago #

    @Ammalgam, which version of PopupDom is the fix for? Which version are you using?

  21. Ammalgam
    Member
    Posted 2 years ago #

    it says

    You are currently running version 3.2

    But it installed on wp 3.3

    Onuora

  22. Ammalgam
    Member
    Posted 2 years ago #

    I stand corrected. It doesnt work. I was trying to create my popup today and the submit button color will not work. It keeps going blank.

    This software doesn't seem ready for WordPress 3.3

  23. oibalf
    Member
    Posted 2 years ago #

    What a bummer. I sent several e-mails to their support (support@popupdomination.com) but have received no responses yet. Lame!

    The error only seems to affect the backend of my site, so I've decided to go ahead and keep it activated for now, so I don't lose any e-mail signups. Whenever I need to login to the dashboard, I just rename the folder.

  24. CharlyNY
    Member
    Posted 2 years ago #

    Well, the way the PUD people are behaving are pretty lame, I have not received any reply either. It looks like they want us to buy the new version, instead of taking an update: I dont even have 7 months with the software! Shame on them. I prefer go to the competition.

  25. CharlyNY
    Member
    Posted 2 years ago #

  26. Ammalgam
    Member
    Posted 2 years ago #

    FYI everyone - Paypal have been informed of the situation and have been informed of this page.

    They say that they are will contact PUD and may consider cutting them off for fraud.

    Stay tuned.

  27. Matt Lovett
    Member
    Posted 2 years ago #

    Hey

    Yeh I have sent several emails the past few days.

    This is costing us money and not getting a single response from them.

    I am fairly certain Popup Domination is owned by a UK company/person? Am I correct in thinking that? I can't find where I found this out now.

    Think this guy owns Popup Domination:
    https://twitter.com/michaeldunlop

  28. fubaru
    Member
    Posted 2 years ago #

    I've had reasonably good response to support requests (about 24 hrs). I have, however, put off the WP 3.3 upgrade for a few days to be sure everything is working and get through another release or two of PUD.

    Note that every time you upgrade PUD, you have to re-upload the themes. Apparently, the auto-upgrade process deletes the whole plugin folder. I hope that PUD comes up with a workaround for this (storing themes in a different folder, perhaps).

    I don't think there's any fraud involved, my sole complaint was that the new version was released prematurely, resulting in lots of problems and near-daily code updates.

  29. Ammalgam
    Member
    Posted 2 years ago #

    There's no fraud involved I agree. The product is basically great. It feels like they got surprised by WP 3.3 and are working as hard as they can to fix it.

    The problem is, not communicating with their customers is not a good way to go. that leads to the fraud allegations.

    They need to either

    a) communicate
    b) refund
    or
    c) fix

    Right now we don't know which path they are on.

  30. CharlyNY
    Member
    Posted 2 years ago #

    Well, I wrote him a line at twitter, 24 hours ago, and I didnt get any answer.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.