WordPress.org

Ready to get started?Download WordPress

Forums

Poor Visual Editor (8 posts)

  1. FloiT
    Member
    Posted 6 years ago #

    My visual editor is poor and too simple. I don't know how to get a WYSIWYG editor...
    Here you have a screenshot: my visual editor (it's in catalan)
    I've already tried to tick the box in Users section, and to upload all the files several times, and changing the wordpress version.... no way.
    I'll appreciate any help.

    PS: Excuse me for my bad english. I've been unable to find this problem, I apology in case it's already answered.

  2. paulroberts
    Member
    Posted 6 years ago #

    that is the WYSIWYG editor (visual editor) in your screen shot, HTML should show you the markup.

    the last button gives you the fuller menu

  3. FloiT
    Member
    Posted 6 years ago #

    thanks a lot, but this is not the solution, as when I click on HTML, nothing happens.
    I know in the screenshot there's Visual selected, but it doesn't work, that's the problem.

  4. d4net
    Member
    Posted 6 years ago #

    I have TinyMCE Plugin installed, but now with wordpress2.5 it only shows me add media with the 4 icons. Somebody knows how to do a link now, and how to integrate a NextGEN Gallerie single picture thumbnail into a post?

  5. Andrew Ozz
    WordPress Dev
    Posted 6 years ago #

    FloiT, this screenshot doesn't look right... The visual editor is not loaded and the page is missing some parts, like the blog title. Perhaps the update/install didn't go right? Maybe try to re-upload the files setting your FTP client to overwrite.

    Also, do you see any js errors?

  6. sacredpath
    Moderator
    Posted 6 years ago #

    @floIT

    I don't know where this is in the new interface (was under users > your profile) but make certain that the "use visual rich text editor" is selected.

  7. sn0wman
    Member
    Posted 6 years ago #

    I have the exact same issue. In my case it is apparently related to the NextGEN gallery plugin, as it resolves itself once I deactivate NextGEN.

  8. d4net
    Member
    Posted 6 years ago #

    I tried to deactivate NextGen but it's always the same. Nothing happens, it doesn't show me any button????

Topic Closed

This topic has been closed to new replies.

About this Topic