WordPress.org

Ready to get started?Download WordPress

Forums

YOP Poll
[resolved] Polls do not show anywhere, only the expiration. (9 posts)

  1. gameangel
    Member
    Posted 1 year ago #

    I installed the plug in and followed the instructions. When I view the page I only see:
    This poll is about to
    start at 2012-12-04 15:23:00
    and finish at Never Expire

    The Title, question or answer or vote button does not appear.
    http://fun-game-zone.com/yop-poll-archive/

    I have this in the content of the page:
    [yop_poll_archive]

    I have also tried the ID of 2 which is the only poll I have created so far.

    http://wordpress.org/extend/plugins/yop-poll/

  2. gameangel
    Member
    Posted 1 year ago #

    Update: I changed the poll advanced options to not allow other answers and the poll displayed. I thought this was a functionality of this plug in? it is not terribly important, but fyi that this is not working for me.

  3. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Hey gameangel

    Based on what you are saying, the poll will start today at 15:23.
    That is the reason it is not displaying.

    Changing the start date to 00:00 will force the poll to display.

    Please let us know if you have any other questions.

    Thank you.
    YOP Team

  4. gameangel
    Member
    Posted 1 year ago #

    Thank you for quick response!

    One other quick question, one of my polls I had changed to Red V3 border, to see how it looked. I want to go back to white but I change the setting and hit Save and it reverts my option back to Red V3. Is there a reason it will not save my change?

  5. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    There is no reason for that to happen.

    Please try one more time and let us know.

    Thank you.
    YOP Team

  6. gameangel
    Member
    Posted 1 year ago #

    Same issue. I edit the poll, change it to White and Save. It shows white is selected in options after save but if i refresh the page it goes back to red. I tried hitting save twice.

  7. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    hey gameangel

    We were able to identify the problem and just released a fix.

    Please update to the latest version and let us know if you still have problems.

    Thank you.
    YOP Team

  8. gameangel
    Member
    Posted 1 year ago #

    Wonderful, this corrected the problem! Thank you so much!

  9. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Great

    I will mark this topic as resolved.

    If you have any other questions/issues, don't hesitate to contact us.

    Best Regards,
    YOP Team

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.