WordPress.org

Ready to get started?Download WordPress

Forums

pointing to wrong database after MT import (5 posts)

  1. chrisq
    Member
    Posted 8 years ago #

    hi, I imported my MT blog to WP a few weeks ago. all went well. suddenly, my the home page of my blog is displaying my old blog instead of my new WP blog. All was well for about 3 weeks, and I went on vacation only to find that when I look at http://www.38harding.com/qblog, my lovely WP blog will not display, and my entries from the last 3 weeks are missing, and the ugly old MT template is controlling the display.

    wp-admin still works when I log in, and I can even write posts, but somehow, the database from my old MT blog seems to have taken control over my site.

    I just can't figure out what went wrong, and I've reloaded my wp-config file again to make sure it's pointing to the correct mysql db for wordpress. any suggestions?

  2. Kafkaesqui

    Posted 8 years ago #

    It's still there:

    http://www.38harding.com/qblog/index.php

    Try removing the index.html in the qblog/ directory.

  3. moshu
    Member
    Posted 8 years ago #

    You have 2 index files in your blog's root; see the difference:
    http://www.38harding.com/qblog/index.html
    http://www.38harding.com/qblog/index.php

  4. http://www.38harding.com/qblog/index.php loads your WP site.

    I'd say you have an index.html (or index.htm) file still there, and the server is presenting that in preference to the php file. Delete the extra index file and your WP site will be there in all its glory (and with the up to date entries).

    EDIT: Note: must type quicker!

  5. chrisq
    Member
    Posted 8 years ago #

    thanks for your help. that seems to have solved it.

Topic Closed

This topic has been closed to new replies.

About this Topic