WordPress.org

Ready to get started?Download WordPress

Forums

PodPress Player Not Appearing (Javascript Error?) (4 posts)

  1. TydesPerdition
    Member
    Posted 7 years ago #

    I'm having the same problem with the PodPress plugin. I've used it a couple of times, the first time... I somehow fluked out and it worked fine. Plays like a dream.

    The second time, it hasn't worked. The player does not even appear in the post and when I hover over the 'Play Now' or 'Play in Popup' links, I get a javascript:void(null); message in the bottom bar on my browser. When I actually click the link, I get the error Can't load wp-config.php (located in "/homepages/0/d164063511/htdocs/wp-content"). You must put this plugin in your plugins directory ("/wordpress/wp-content/plugins/").

    What does this mean? The plugin is installed in the correct directory and the only thing that these locations could be from, I think would be from the settings?

  2. TydesPerdition
    Member
    Posted 7 years ago #

    Can anyone help out with this? The PodPress forums are kind of a spammers paradise with little support to actually be found.

  3. Dgold
    Member
    Posted 7 years ago #

    Not sure, but just to double-check...
    you put the /podpress/ folder inside your plugins folder
    (not all the many-files of podpress directly under plugins/)

  4. TydesPerdition
    Member
    Posted 7 years ago #

    Yep, I put the whole folder in there.

Topic Closed

This topic has been closed to new replies.

About this Topic