WordPress.org

Ready to get started?Download WordPress

Forums

PodPress crashing (2 posts)

  1. BenCurry
    Member
    Posted 5 years ago #

    Hi,
    I have installed podpress but wheni activate the plugin and try to edit or write new post i get an error message saying internet explorer cannot open the page.

    Any Ideas?

    Ben

  2. bottleneck
    Member
    Posted 5 years ago #

    Technically speaking PodPress has been abandoned by its developer since 2007.
    It reads: "Compatible up to: 2.3"

    The real problem is that there is no decent PodPress' replacement yet.

    BenCurry, in your case, just use FireFox.

Topic Closed

This topic has been closed to new replies.

About this Topic