WordPress.org

Ready to get started?Download WordPress

Forums

Seriously Simple Podcasting
Podcast not showing on blog post (3 posts)

  1. ruanth.chrisley.thyssen
    Member
    Posted 5 months ago #

    Hi there!

    Thanks for the great plug-in. I've installed it on a custom theme bought from themeforest, I was wondering how hard it would be to add the podcast posts to my main blog posts. I saw there was an option for it, so I ticked it (and yes I also noticed the note saying 'This setting may behave differently in each theme, so test it carefully after activation...'). Perhaps I'm doing something wrong, or you could help me to try and solve it. I have coding experience and am trying to find a work around now but let me know if you can ease my troubles.

    http://wordpress.org/plugins/seriously-simple-podcasting/

  2. delegatedtodone
    Member
    Posted 5 months ago #

    I'm having the same issue. I have the Radial theme from Themeforest.

    From what I can tell, blog page only shows "post type = post" entries and the podcast plug-in doesn't create the podcast entries using that post type. I have no idea how to change it OR if we can change the theme but, I'd sure be interested in knowing.

    I'll keep looking and post here if I find anything.

  3. growsocial
    Member
    Posted 5 months ago #

    Here's a compatibility fix. In your theme, you will need to find which php file displays the blog loop.

    Change
    'post_type' => 'post',
    to
    'post_type' => array('post', 'podcast'),

Reply

You must log in to post.

About this Plugin

About this Topic

Tags