WordPress.org

Ready to get started?Download WordPress

Forums

Seriously Simple Podcasting
[resolved] Podcast Image not working. (9 posts)

  1. johnnykaudio
    Member
    Posted 1 year ago #

    I am unable to get an image uploaded in the podcast settings. Any ideas how to fix this?

    http://wordpress.org/extend/plugins/seriously-simple-podcasting/

  2. Hugh Lashbrooke
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there,

    What is the issue exactly? Does the image not upload at all? Or does it now show up in iTunes (or any other feed reader)? If it just doesn't upload at all, then what error is displayed when you try to upload it?

    Regards,
    Hugh

  3. johnnykaudio
    Member
    Posted 1 year ago #

    Not uploading at all

  4. johnnykaudio
    Member
    Posted 1 year ago #

    I found a solution. Use feedburner to optimize the feed. However comments seem to be disabled on the episode post. Otherwise, great plug in.

  5. Hugh Lashbrooke
    Member
    Plugin Author

    Posted 1 year ago #

    I'm glad you got things sorted out for your podcast. If the images aren't uploading for you then it will probably be due to a plugin conflict or something along those lines - the image uploader is the standard WordPress uploader, so there's no normal reason why it shouldn't work.

    You can enable comments on each episode post just like you normally would for blog posts - you can Google how to do that as it's a standard WordPress option.

    Glad you're enjoying the plugin!

    Regards,
    Hugh

  6. triles
    Member
    Posted 1 year ago #

    I've created a 1400x1400 .jpg as directed by iTunes but can't upload it via the plug-in settings page. When I click on 'upload new image' the pop-up comes up with the title 'Upload Audio File'. I can upload it into the media library but it does not appear in the settings page or in iTunes.
    Thanks
    Tim

  7. Hugh Lashbrooke
    Member
    Plugin Author

    Posted 1 year ago #

    I have tested this out on various servers and I am unable to reproduce the error. The problem could be related to the your server not allowing certain file sizes, but that's unlikely based on your error report. When uploading the image, make sure to select 'full size' before inserting it - otherwise the smaller version will be sent to iTunes and it won't display on there.

    As for it not showing up in the settings page, I have made some small UI modifications that will be released in the next update (v1.4.7) that should help with the display.

    There could also be a plugin or theme conflict as it is impossible to rule that out without thorough testing on your side.

    I will release that update in the next day or two.

    Regards,
    Hugh

  8. johnnykaudio
    Member
    Posted 1 year ago #

    I've removed a bunch of plug ins and that still didn't fix it. If its a theme issue it's ok. I'm going to keep using my theme. I got my image to show up in iTunes using feedburner but its not looking good on the podcast page.

  9. triles
    Member
    Posted 1 year ago #

    Selected full-size this time and I can see it in WordPress now - thanks
    Tim

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic