WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin:WP Super Cache] Encoding Issue (5 posts)

  1. valterhenrique
    Member
    Posted 1 year ago #

    Hi,
    I'm developing a website but it's taking to many time to load it, so I search in Google and found out about WP Super Cache, which inscrease the load time of my website.
    But, I don't know why, it really mess with my encoding:

    Before WP Super Cache:
    http://i.imgur.com/LxTvm.jpg

    After activate WP Super Cache:
    http://i.imgur.com/i3AkS.jpg

    I really would be glad if someone could help me out with this.
    Thank you very much for your attention.

  2. Donncha O Caoimh
    Member
    Posted 1 year ago #

    Upgrade to the dev version and enable "Remove UTF8/blog charset support from .htaccess file. Only necessary if you see odd characters or punctuation looks incorrect. Requires rewrite rules update." on the advanced settings page.

    http://ocaoimh.ie/y/2o

  3. valterhenrique
    Member
    Posted 1 year ago #

    Hi @Donncha, I did what you told me to do it, but still keep with the same error, although, I do not activate the caching, just check this option that you said, and looks fine, but now every change that I did in my pages it seems to not take effect anymore.

    BTW: Thank you your attention, you're very educated, thank you very much.

  4. Donncha O Caoimh
    Member
    Posted 1 year ago #

    OK, did you update your .htaccess file through the plugin? Uncheck that option and update the .htaccess file again.

    I've never had this problem but some people have problems with that option on, some people have problems with it off.

  5. valterhenrique
    Member
    Posted 1 year ago #

    What should I put it in .htaccess file ?

Topic Closed

This topic has been closed to new replies.

About this Topic