WordPress.org

Ready to get started?Download WordPress

Forums

Plugins wont activate (PHP Errors) (7 posts)

  1. databell96
    Member
    Posted 7 years ago #

    I just tried activating my plugins on the admin panel and when I do I get two PHP errors instead. This is what I get:

    Warning: require_once(ultimate-tag-warrior-actions.php) [function.require-once]: failed to open stream: No such file or directory in /home/public_html/art/wp-content/plugins/UltimateTagWarrior/ultimate-tag-warrior-core.php on line 9

    Fatal error: require_once() [function.require]: Failed opening required 'ultimate-tag-warrior-actions.php' (include_path='.:/usr/lib/php:/usr/local/lib/php:.') in /home/public_html/art/wp-content/plugins/UltimateTagWarrior/ultimate-tag-warrior-core.php on line 9

    Is it my version of PHP? Shouldn't be since everything else in WP works just fine.

  2. dremation
    Member
    Posted 7 years ago #

    Either a file the plugin needs is missing or does not have the appropriate permissions. CHMOD to 777 and try again.

  3. databell96
    Member
    Posted 7 years ago #

    Well, this is really interesting. Seems that the plugin I was installing, Ultimate Tag Warrior, was affecting every single page in the blog! Nothing would display until I deleted the folder from the site. Now I'm able to activate all the other plugins. Weird!

  4. dremation
    Member
    Posted 7 years ago #

    It didn't do anything with your other files. It just wasn't following the Loop guidlines, Im sure.

  5. databell96
    Member
    Posted 7 years ago #

    Loop Guidelines?

  6. dremation
    Member
    Posted 7 years ago #

    Umm..hard for me to explain. By looking at the plugins code its interupting the flow of WP to do its business, but doesn't get to do it.

  7. warcraftpowerleveling
    Member
    Posted 7 years ago #

    I dont get it well...

Topic Closed

This topic has been closed to new replies.

About this Topic