WordPress.org

Ready to get started?Download WordPress

Forums

Plugins suddenly trying double folder name in path (7 posts)

  1. gazouteast
    Member
    Posted 5 years ago #

    Yeah I know - wierd topic title, but that's what's happening

    Here's the error from the server when trying to upgrade - it's happening to all plug-ins and I can't figure out where it's coming from - this install has been running sweet for 18 months plus, and this has just started happening out of the blue -

    Upgrade Plugin

    Downloading update from http://downloads.wordpress.org/plugin/wp-to-twitter.zip

    Unpacking the update

    Could not copy file: /home/hostingusername/public_html/blog/wp-content/upgrade/wp-to-twitter/wp-to-twitter/cligs.png

    Installation Failed

    Note the sudden appearance of the double foldername in the path - it's now happening on all plug-ins and I cannot update any plugin at all.

    Please help people - where is that path getting called from, so I can try to fix it

    Thanks

  2. gazouteast
    Member
    Posted 5 years ago #

    Further checking on this reveals it is only happening on my WP 2.6.x blogs - but is happening on ALL the 2.6.x blogs, with ALL plugins - it is not happening on any of the 2.7.1 blogs

    (Before anyone says it - I have several blogs which CANNOT be upgraded to 2.7.1 because of core site functionality derived from plugins that have not been, and will not be, upgraded for 2.7.x and beyond.

    It is therefore looking like some change or other has been made in how the plugin repository is packing the plugins, which is causing the double folder name in the path ...

    ... unless someone knows something I don't ?

  3. whooami
    Member
    Posted 5 years ago #

    off-topic:

    Before anyone says it - I have several blogs which CANNOT be upgraded to 2.7.1 because of core site functionality derived from plugins that have not been, and will not be, upgraded for 2.7.x and beyond.

    cough*bullshit*cough

    sorry, thats simply not true. ANYONE can find someone to fix old code in a plugin -- it just depends on how hard they are willing to look, and whether or not they are willing to pay.

    Thats like saying that you are willing to drive a car with no brakes because you dont want the paint scratched by a mechanic (or something).

    I sooo wish I had bookmarked the year old (or so) discussion between donncha and whoever that was regarding the bad choices people make dealing with plugins and upgrades. It really was a keeper.

    Its just a matter of when, if you continue to run old copies of wordpress. I watch my own logs like a hawk, and get nightly logs of EVERY $_POST sent to my site. Just last night, I saw about 30 different attempts at exploiting old wordpress code. Good thing that I am on the ball, eh?

  4. gazouteast
    Member
    Posted 5 years ago #

    whooami - your post is completely off-topic and irrelevant - stop being such an arrogant donkey.

  5. whooami
    Member
    Posted 5 years ago #

    your post is completely off-topic

    no shit? that must be why I wrote "off-topic:" at the top of it. youre damn bright, after all. now if only you could apply that clue to the tripe youve written around here of late.

  6. gazouteast
    Member
    Posted 5 years ago #

    Get back under your bridge with the rest of the trolls

  7. whooami
    Member
    Posted 5 years ago #

    sucks to get told the truth doesnt it? you didnt want to hear what you knew was coming or else you wouldnt have said, "before anyone says it.."

    thing is, you dont get to pick and chose how people respond. and you got, exactly what you should hear. Youre full of crap dude -- IF you wanted a secure site, and IF you wanted to have all that supposed plugin functionality that you would supposedly be missing IF you upgraded, you would buck up and do what needs to be and can be done.

    But no.. you dont, and you wont, so you come here.. and act like youre entitled to getting help with running an older version, without even hearing the OFT-mentioned "you need to upgrade" remarks...

    Good luck bud.

Topic Closed

This topic has been closed to new replies.

About this Topic