WordPress.org

Ready to get started?Download WordPress

Forums

Plugins Not Updating since WP 3.5 (4 posts)

  1. PILOTUSA123
    Member
    Posted 1 year ago #

    Hello,
    It seems like my plugins does not get updated when I do the following:
    Here is the situation: I am running a brazilian payment gateway from one developer. But due to poor some bugs i endup going to woocommerce and buying the official plugin from them. So what I did was: Went to plugins screen->network deactivated it->Deleted all the files using the same screen.
    Then, I clicked on install new plugin and got the file, and it seems like everyting went ok.
    I network activated the new blog and went to settings of the plugin to setup.
    But all the information from the old plugin is displayed. The screen and data presented looks just like the old plugin as well as the bugs.

    I noticed that problem after I updated from 3.4.1 to 3.5

    Any thoughts on how to fix it?

    Thanks
    Davys

  2. The information remains becuase the data is stored in your DB, which was not cleaned up on uninstall.

  3. PILOTUSA123
    Member
    Posted 1 year ago #

    Thanks for your reply Mika :-)

    I understood the settings been stored in the db, but I believe my situation goes a little beyond just settings.
    It looks like : Let`s say the new plugin got more fields and options. None of this are showing. I am with you on the settings but cannot understand the other things not displaying, I means fields that was added.
    Any ideas?
    I am also having other problems since the update, but I will open a different thread for those..

    It sucks been a rookie :)

    Thanks
    Davys

  4. Well.. Is this happening with ALL plugins or just one? It sounds more like a problem with one plugin.

    I've upgraded many plugins since 3.5 and 3.5.1 without issues.

Topic Closed

This topic has been closed to new replies.

About this Topic