WordPress.org

Ready to get started?Download WordPress

Forums

oik
Plugins Mess up WPMU DEV and other plugins (2 posts)

  1. Kilmanagh
    Member
    Posted 1 year ago #

    I love your plugins, but they have destroyed two separate installations after installing them. First off, using the iframe plugin becomes impossible.. no matter what you put in for the site, it will say src=? or src= (nothing).
    Also, WPMU DEV Dashboard will not download their plugins from their panel.
    If NextGen Gallery is installed after your plugin, it never locates the gallery.

    It took me a week to troubleshoot both websites to find out why all the sudden they were acting up. The others could run these plugins just fine. They did not have your plugins installed. I removed your plugins from the two sites that did, and everything started working again..
    Ps, I downloaded the update package, it seems that the current oik ask to be updated once it is installed..

    http://wordpress.org/extend/plugins/oik/

  2. bobbingwide
    Member
    Plugin Author

    Posted 10 months ago #

    Hi, sorry it's taken so long to get back to you on this. I've only just seen it.

    1. I have just downloaded the iframe plugin and it works fine.
    See http://oik-plugins.eu/nivo-nextgen/2013/06/oik-and-iframe-plugin/

    2. I have WPMU Dev installed in one of my Multi-Site environments. I wasn't aware of any problems but will check.

    3. See also http://oik-plugins.eu/nivo-nextgen/ for oik-nivo-slider and a NextGEN slideshow side by side. Was it the sequence of plugin activation that caused the problems?

    Note: on oik-plugins.eu the version of the oik base plugin is 2.0-alpha.0326. I'll be making oik v2.0 available on wordpress.org very soon.

    Anyway, I'm sorry that you had problems. I suppose it's too late to ask for more details of your installations.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic