WordPress.org

Ready to get started?Download WordPress

Forums

Plugin's Last Updated Date didn't change on Plugin Directory after update (21 posts)

  1. Internet Techies
    Member
    Posted 3 years ago #

    In last 2 days I uploaded new versions of my two plugins on WordPress Plugin Directory but the "Last Updated" date didn't change for them. Because of that, those plugins didn't come into the "Recently Updated Plugins" list on directory. Here are the two plugins updated in last 2 days by me,

    1. WordPress Post Tabs - Upgraded to versions 1.2 - http://wordpress.org/extend/plugins/wordpress-post-tabs/
    2. Related Posts Slider - Upgraded to versions 1.1 - http://wordpress.org/extend/plugins/related-posts-slider/

    I followed the same process that I usually follow to upgrade plugins since last 2 years but never faced this problem. Plugins versions are updated perfectly and users are able to upgrade to the latest versions from dashboard. But the date (last updated) on plugins directory listing is still the old date and that is not good for new users as they might think that the plugin author is not upgrading these plugins in recent time.

  2. elfin
    Moderator
    Posted 3 years ago #

    It's a known issue, you aren't the only one suffering from this.

  3. Internet Techies
    Member
    Posted 3 years ago #

    Hi Rich,

    Thanks for the reply. Hope that this issue will be resolved soon.

  4. elfin
    Moderator
    Posted 3 years ago #

    me too!

  5. hongy20
    Member
    Posted 3 years ago #

  6. cloudware
    Member
    Posted 3 years ago #

    Any update on this? (pardon the pun) :)

  7. iDope
    Member
    Posted 3 years ago #

    Facing the same problem.

  8. rb-cohen
    Member
    Posted 3 years ago #

    Ditto.

  9. AITpro
    Member
    Posted 3 years ago #

    Hey guys,
    I downloaded a few of the plugins that are displaying the Last Updated date correctly and the thing that all had in common was that the Stable tag was trunk not a tagged version number in the readme.txt file. I am currently testing this theory out will post my findings back here.

    Changing Stable tag: .46 to Stable tag: trunk

    -Ed

  10. AITpro
    Member
    Posted 3 years ago #

    Actually scratch that. I found another plugin that is updating the Last Updated date using a tagged version number....but what i noticed is that the literal version number that WordPress is displaying was used. So in my case i would change Stable tag: .46 to Stable tag: 0.46

    If you hover over your Download version button it will give you the literal URL in your browser status bar. Testing this theory out - will post back here with findings.

    Changing the Stable tag to trunk did not work. Pending results of the 0.46 test.

    -Ed

  11. AITpro
    Member
    Posted 3 years ago #

    Nope that did not work. Now my literal URL link is now displayed as bulletproof-security.0.46.zip. it changed the link, but the Last Updated problem still remains. oh well next on the list is to replace the entire readme.txt file and if that does not work then the problem is most likely a server side SVN issue that cannot be corrected with remote capabilties.

    Did anyone else have problems a while back with .0 being added to the file version? Thanks.

    -Ed

  12. AITpro
    Member
    Posted 3 years ago #

    In any case this is the thread to be following regarding this issue >>>
    http://wordpress.org/support/topic/pluginssvnwordpressorg-update-script-does-not-update-date?replies=21

    -Ed

  13. neobie
    Member
    Posted 3 years ago #

    having the same problem.
    The wordpress cannot detect the update hence no update for plugin users!..

  14. s-a
    Member
    Posted 3 years ago #

    same prob.
    cheers.

  15. Marko-M
    Member
    Posted 3 years ago #

    Same here for my Quick Chat plugin:

    http://wordpress.org/extend/plugins/quick-chat/

    I have even removed all tags and put trunk as stable and no good.

  16. rubentrf
    Member
    Posted 3 years ago #

    Same problem with my Smart Slideshow Widget, it seems like its a global problem, hope this will be fixed soon...

  17. Jandal
    Member
    Posted 3 years ago #

    I'm having the same problem with http://wordpress.org/extend/plugins/quantcast-quantifier/

    Looking forward to an update on how to fix it.

    Thanks,
    =-)

  18. AITpro
    Member
    Posted 3 years ago #

    Well what i have discovered is that if your trunk and tagged version have an identical readme.txt file then the Last Updated date will not update. So the easiest way to get an update is just add some new information to your tagged version readme.txt file.

  19. Tubal
    Member
    Posted 2 years ago #

    I was facing the same problem until I changed my branch readme.txt from Stable tag: 1.6 to Stable tag: trunk.
    Then in your trunk readme.txt put Stable tag: 1.6.

  20. Ruben Sargsyan
    Member
    Posted 2 years ago #

    Hi,

    I have the same problem. I added "Stable tag" but the "Last Updated" value wasn't updated. Can you check the files of my plugin and let me know what I've done wrong. The plugin is: http://wordpress.org/extend/plugins/explanatory-dictionary/.

    Thanks.

  21. Ruben Sargsyan
    Member
    Posted 2 years ago #

    The problem is solved. I contacted with plugins support team and they fixed my problem and told me they know about that bug and they are working hard to fix it asap. Hope the problem will be solved soon.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic