WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Plugins are not sending e-mail (5 posts)

  1. gamegirlx
    Member
    Posted 5 years ago #

    Hello, I have been struggling with this for a few days now.
    I am trying to install an e-mail "contact us" form to the blog in http://timesrealtygroup.com/blog2/?page_id=42 and none of the plug-ins I try will actually send the email.

    So far I tried Contact Form 7, Enhanced WP-ContactForm and another one whose name I can't remember since I deleted the plugin afterwards.

    I tried posting to the blog and the post moderation notification arrived okay.

    by now any help is much appreciated.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    I've used both the Secure Accessible Contact Form and Contact Form 7 without any problems. You say the plugins aren't sending mail. How do you know? Or is it that you're not receiving the emails?

  3. gamegirlx
    Member
    Posted 5 years ago #

    Well to put it the long way I installed contact form 7 , made a form and sent the email and it never arrived. So, I installedEnhanced WP-ContactForm, created a form, placed it on the page erasing the Contact Form 7 code from that page, submitted it , and still did not get the e-mail. I'll give it a shot with the Secure Accessible Contact Form. Thanks.

  4. esmi
    Forum Moderator
    Posted 5 years ago #

  5. gamegirlx
    Member
    Posted 5 years ago #

    Thanks.

    The last thing I did before it started working 100% of the time was to completely remove anything with [ ] from the from, to, subject and additional header lines when editing the form in contact form 7. I also have the emails as To: My Name <my@email.com> and From: WordPress <WordPress@timesrealtygroup.com>.

Topic Closed

This topic has been closed to new replies.

About this Topic