WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
Plugins and Themes won't network activate (11 posts)

  1. cip6791
    Member
    Posted 3 years ago #

    Hi all,

    I've been trying to get this to work and I'm almost there. A few more things to work out, maybe someone can help.

    1. Do I need to create a blogs.dir in wp-content? I have one but it's empty.
    2. I bought my domain names through a registrar and have a vps through another company. How do I park the domains that I add to the wpmu ?
    3. If I'm logged out of one of the blogs that I added to the wpmu, when I try to go to the blog's dashboard from the main wpmu site, it makes me log in again.

    Any help is appreciated.
    Thank you.

  2. cip6791
    Member
    Posted 3 years ago #

    Updates:

    Created a new blog. Just a regular subdomain which works. blogs.dir only gets populated after something is uploaded. This new blog's dashboard can be accessed from the main blog. I parked the domain that I was having trouble with and I'm waiting to see results.

    What should these two settings point to when mapping a new domain?

    Upload Path = ?

    Fileupload Url = ?

  3. You don't touch those settings.

  4. cip6791
    Member
    Posted 3 years ago #

    Hi,

    Thank you for the reply.

    The domain that I parked is not working the way I expected. Any tips on how to properly park the domain?

    I also checked the db and the additional tables are created.

    Thank you for the help

  5. What's the domain you installed on & what's the domain you mapped?

  6. cip6791
    Member
    Posted 3 years ago #

    Domain with wpmu dailydosenetwork.com and the mapped domain is dailydoseofvideos.com.

    Thank you!

  7. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 3 years ago #

    dailydoseofvideos.com works for me.

    The DNS takes a while to propagate sometimes.

  8. cip6791
    Member
    Posted 3 years ago #

    Well yeah it works. But I still don't get how to park the domain. I have the domain registered through dynadot. If I park it there it just shows a parked dynadot page. I host my wordpress installation with hostgator.

  9. We're using "parking" as a cpanel term. At dynadot go make an A record to send it to your webhost.

    go to hostgator & park the domain on top of your site.

  10. cip6791
    Member
    Posted 3 years ago #

    Hi Andrea,

    This is what I have on hostgator. Is there anything that I have to change in my httpd.conf file? I saw so many tutorial on how to do this and it was mentioned somewhere.

    Changing IP for dailydose (dailydosenetwork.com)

    Current Sub/Parked Domains:
    *.dailydosenetwork.com
    dailydoseofvideos.com
    dailydoseofvideos.dailydosenetwork.com

  11. cip6791
    Member
    Posted 3 years ago #

    It worked. Parked it in cpanel. Thank you for all your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic