WordPress.org

Ready to get started?Download WordPress

Forums

plugin.php on line 227 error (4 posts)

  1. fmurphy1970
    Member
    Posted 2 years ago #

    Hi,

    i'm just beginning to build a new wordpress site and can't get rid of this error message below.
    Any ideas?

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'get_custom_field_posts_join' was given in /home/fmurphy/public_html/wp-includes/plugin.php on line 227

    My website is at http://174.120.130.194/~fmurphy/

  2. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Have you tried
    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).
    - switching to the Twenty Eleven theme to rule out any theme-specific problems.
    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. fmurphy1970
    Member
    Posted 2 years ago #

    Thanks for reply. Tried everything you suggested, but still have problem. Goes away when I use another theme, but not sure how that proves anything? Haven't been able to find anything on any forums about whether anyone else has had a problem with this theme. Could it be something to do with version of PHP running on my host server?

    Thanks.

  4. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Goes away when I use another theme, but not sure how that proves anything?

    It shows the theme you are using is not compatible with wp 3.3.1

Topic Closed

This topic has been closed to new replies.

About this Topic