WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] plugin.php error on upgrade to WP 2.6 (4 posts)

  1. greenpeas
    Member
    Posted 5 years ago #

    Warning: call_user_func_array() [function.call-user-func-array]: First argumented is expected to be a valid callback, 'version_warning' was given in /homepages/40/d154139219/htdocs/clifton/wp-includes/plugin.php on line 311

  2. marcoferreira2k8
    Member
    Posted 5 years ago #

    i have the same error, anyone help us?

  3. marcoferreira2k8
    Member
    Posted 5 years ago #

    problem fixed it was caused because a plugin:
    http://gadgets.blogs2k.com/2008/07/15/wordpress-26-plugins-problem/

  4. greenpeas
    Member
    Posted 5 years ago #

    Thanks, this was most certainly a fix for me!

Topic Closed

This topic has been closed to new replies.

About this Topic