WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [plugin=catablog] issue with activating this plugin (6 posts)

  1. fran@ienjoysoup.com
    Member
    Posted 3 years ago #

    Hello!

    This plug in rocks and I love it! I have it on my blog and it works perfectly, I loved it so much i tried to put it on my husbands website ... and got this when I tried to activate it:

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /hermes/bosweb/web154/b1544/sl.trinacri/public_html/wed/wp-content/plugins/catablog/lib/CataBlog.class.php on line 21

    sooo.... what do I do? how do I fix it?

  2. macguru2000
    Member
    Posted 3 years ago #

    Wow, so glad to hear you are loving the plugin. My guess is that your husband's web site is hosted with a different computer than yours. Most likely, he is running a version of PHP that is less than 5.0. Upgrade your version of PHP or contact your hosting company for more information.

    I am very pleased to hear of yet another supporter of CataBlog and if you haven't already could you please....

    rate and confirm CataBlog works with your version of PHP at
    http://wordpress.org/extend/plugins/catablog/

    like the Facebook page at
    http://www.facebook.com/catablog

    donate some funds to keep the programmer nourished...
    http://catablog.illproductions.com/donate/

  3. fran@ienjoysoup.com
    Member
    Posted 3 years ago #

    nope! good guess though ;)

    we are both hosted at startlogic- we both have the same deal, the host is running php5

    I will go rate... I was actually looking for a link so I could.... you should add it!

    and I'll go to the facebook-

    as for the donation when i will, when we are not so broke.... if that ever happens

    (I hope soon)

  4. fran@ienjoysoup.com
    Member
    Posted 3 years ago #

    just checked, you are right.... i will now eat a crow. ;)
    fixed it

  5. macguru2000
    Member
    Posted 3 years ago #

    Don't worry about eating that crow, it's okay, i would prefer if my plugin gave you a nice message like, "hey, you aren't using PHP5, you should upgrade today." And I keep trying to get it right but I keep hearing messages like this, so I keep trying....haha

    BTW, WordPress 3.2 will require PHP5, and I for one am very happy about that. Not only will it let WordPress become sooo much faster and more efficient, but it will mean I no longer will have to check if your server has it.

    Totally understand about the donation issue, I just ask if you hit it big with my plugin's help you give just a smidgen of your bounty to me. Cheers

  6. fran@ienjoysoup.com
    Member
    Posted 3 years ago #

    I updated his.......... I guess I had already updated mine.

    I have no memory of doing that- but that is not unusual for me! :)

Topic Closed

This topic has been closed to new replies.

About this Topic