WordPress.org

Ready to get started?Download WordPress

Forums

Delete Me
[plugin_delete_me /] not working on child pages (4 posts)

  1. aski71
    Member
    Posted 1 year ago #

    Hi,
    I wanted to use

    [plugin_delete_me /]

    on a child page but it is not working.
    It only seems to be working on pages that do not have a parent page.
    Can this be fixed?

    Thanks Alex

    http://wordpress.org/extend/plugins/delete-me/

  2. aski71
    Member
    Posted 1 year ago #

    Additional Info:
    It also seems not to work together with the User Meta Plugin.
    Tried to place the shortcode additionally into a page where there is already another shortcode of the User Meta Plugin.
    This is also not working even though the page is a top level page.

    Thanks for help
    Alex

  3. cmc3215
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Alex,

    I tried to duplicate the problem but couldn't. I'm not familiar with the User Meta plugin but I installed it to test. I put a new form on a child page with the Delete Me plugin shortcode and they bothed showed up no problem. The User Meta shortcode I used was like this [user-meta type="profile" form="Form Name"]

    If there is another way to test this please let me know. Also, has the role of the user you're testing with been checked in the Settings -> Delete Me page so the link will show up during testing?

  4. aski71
    Member
    Posted 1 year ago #

    Hi,
    hm. Strange. The roles are set correctly.
    I have no idea what else to test.
    Alex

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic