WordPress.org

Ready to get started?Download WordPress

Forums

Zotpress
[resolved] Citations either not loading or an error occurs (4 posts)

  1. Terai
    Member
    Posted 2 years ago #

    Hello,
    I'm having a problem with running Zotpress. The citations either do not load at all, or there is an error.

    Hitting the recache button usually deals with the error but then the loading doesn't seem to stop. I've read something about cURL and jQUERY, could these be the problem?

    Is cURL something I should ask my host provider to enable for me?

    I'd be grateful for any help or piece of advice as I'm new to this stuff.

    Best regards,
    Ter

    http://wordpress.org/extend/plugins/zotpress/

  2. Katie
    Member
    Plugin Author

    Posted 2 years ago #

    Enabling cURL would be the best solution. I'm changing things in the next version, so hopefully errors like this won't crop up.

  3. Terai
    Member
    Posted 2 years ago #

    Thank you for your answer, but is there any other way to fix this, than to enable the cURL?
    My Institute's host provider would rather not enable it for security reasons.

    By changes in the next version you refer to the problem with cURL, or the one with error?

    Best regards,
    Ter

  4. Katie
    Member
    Plugin Author

    Posted 1 year ago #

    Unfortunately, because Zotpress needs to read external files (from the Zotero website), you need to have either cURL or file_get_contents enabled.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags