WordPress.org

Ready to get started?Download WordPress

Forums

ZenphotoPress
Thumbnails not displayed in pop-up or with Short Code (6 posts)

  1. JustinReynolds
    Member
    Posted 3 years ago #

    Hello,
    I'm having trouble getting images to appear with the plugin. Here's the debug:

    ZenphotoPress
    Insert Image
    Album:

    Insert Gallery
    Album:

    Sorting:

    Number of images to show:

    ZenphotoPress Messages
    INFO
    ZPP Version: 1.7.4
    INFO
    PHP Version: 5.2.15
    INFO
    Current working directory: my_domain_path/public_html/me/blog/wp-content/plugins/zenphotopress/tinymce
    INFO
    POST:
    INFO
    GET: Array ( [tinyMCE] => 1 [ver] => 327-1235 )
    INFO
    ZenphotoProxy method: cURL
    INFO
    ZenphotoProxy call: http://www.justin-reynolds.net/me/blog/wp-content/plugins/zenphotopress/zenphoto_bridge.php?function=get_nested_albums&data_path=my_domain_path/public_html/me/gallery/zp-data
    INFO
    ZenphotoProxy call: http://www.justin-reynolds.net/me/blog/wp-content/plugins/zenphotopress/zenphoto_bridge.php?function=get_nested_albums&data_path=my_domain_path/public_html/me/gallery/zp-data

    I couldn't find resolution with the other posts. I hope it's not something I missed.

    Thanks,
    Justin

  2. Simbul
    Member
    Plugin Author

    Posted 3 years ago #

    From the debug, I'd say there's some problem with Zenphoto data path. Double check it in the ZenphotoPress settings page.

  3. JustinReynolds
    Member
    Posted 3 years ago #

    The settings page comes back with

    ZenphotoPress options updated successfully.

    If I put something else in, it gives an error.

    PS - my_domain_path is masking the actual through the server.

  4. Simbul
    Member
    Plugin Author

    Posted 3 years ago #

    Ah I see.
    Try visiting with your browser the URL you can see in the debug message (with the unmasked data path): what do you see?

  5. JustinReynolds
    Member
    Posted 3 years ago #

    Ah jeez. I see what I did now too...

    I didn't realize the first setting is the actual URL and the second is the server path.

    Thanks for the help
    Justin

  6. Simbul
    Member
    Plugin Author

    Posted 3 years ago #

    No problem.
    Cheers.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic