WordPress.org

Ready to get started?Download WordPress

Forums

Editorial Assistant by Zemanta
[Plugin: Zemanta] [Compatibility] Stop using session_start() outside functions (2 posts)

  1. dgw
    Member
    Posted 3 years ago #

    For users with the OpenID plugin installed, any other plugin that uses session_start() outside of a function that is called only when needed causes problems with OpenID. (See this issue on Google Code)

    At this point, I have had to disable any plugins that improperly use session_start() so OpenID will work properly, and that includes Zemanta. I and thousands of other users would greatly appreciate it if Zemanta's plugin were rewritten to only call session_start() when it's necessary; that should prevent interaction and interference with OpenID and other plugins with similar issues.

  2. Zemanta
    Member
    Plugin Author

    Posted 3 years ago #

    Hey!

    Thanks for the input! We'll take this into account!
    Best,
    Rok

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags