WordPress.org

Ready to get started?Download WordPress

Forums

Editorial Assistant by Zemanta
[Plugin: Zemanta] Can't Zoom The Preview Images (3 posts)

  1. 777digital
    Member
    Posted 2 years ago #

    I used to be able to just put my mouse over the small preview images (that would come up after I typed in a suggestion) and it would automatically zoom the preview image.

    I have no problem dragging and dropping the image into the post and then I can see it better, but before I used to be able to quickly put my mouse over all the preview images and it would enlarge the image.

    Any solutions? It was working before.

    The preview images are way to small for me to view...

    Thanks

    http://wordpress.org/extend/plugins/zemanta/

  2. Zemanta
    Member
    Plugin Author

    Posted 2 years ago #

    Hey!

    Thanks for reporting this. Weird.
    The previews should be working everywhere. Can you try http://www.zemanta.com/demo - if they work here?

    Is it possible you have Zemanta placed _under_ the editor so it is in "horizontal" mode?
    In that position we have previews disabled, true.

    Let me know!

    Thanks,
    Rok

  3. 777digital
    Member
    Posted 2 years ago #

    That was the problem!

    I moved it over to the vertical mode and it zooms now. I'm happy that it's working, but why disable it now in the horizontal mode?

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags