WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: ZdMultiLang] WP 2.6.2 Compatible? (5 posts)

  1. rajaman
    Member
    Posted 5 years ago #

    Does anyone know if this plugin is fully functional with the newest WordPress 2.6.2 version?

    http://wordpress.org/extend/plugins/zdmultilang/

  2. zendreams
    Member
    Posted 5 years ago #

    Rajaman, I'm the developper of the plugin and there is a problem with the editor and WP 2.6.2

    I don't really know why as I use the wp_print_scripts('tiny_mce'); in the 'admin_head' filter.

    And this code to generate the editor :
    the_editor($post_content);

    All these functions are provided by WordPress.
    I will look into more details to find the reason why it doesn't work.

    Anthony

  3. zendreams
    Member
    Posted 5 years ago #

    Rajaman, here is an update.

    The plugin is fully functionnal with WordPress 2.6.2 but it is not compatible with cforms2 as it modifies the behavior of the plugin.

    See this post : http://wordpress.org/support/topic/198586?replies=5

  4. rajaman
    Member
    Posted 5 years ago #

    Thanks for getting back to me Anthony. :)

    I'm looking at different plugins to run a multilingual blog. From what I saw I like zdmultilang a lot. Since I also use the cforms2 plugin, however, I might have to wait until the two are fully compatible. Are you planning on continuing the development of your plugin?

  5. zendreams
    Member
    Posted 5 years ago #

    rajaman, yes I will continue to developp it. I'm currently working on it. You will find more explanations on how to have it work with cforms2 on my blog.

Topic Closed

This topic has been closed to new replies.

About this Topic