WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: YouVersion] Widget broken in 2.9.2 (7 posts)

  1. jrogers1126
    Member
    Posted 4 years ago #

    Widget displays error:

    Fatal error: Cannot use string offset as an array in /var/www/sites/blog.rachelrogers.com/wp-content/plugins/youversion/youversion.php on line 885

    and in the admin section, the versions drop down is empty and has no options.

    http://wordpress.org/extend/plugins/youversion/

  2. Mannie Schumpert
    Member
    Posted 4 years ago #

    I contacted the author of the plugin, and he informed me that YouVersion was updating their API, which is why the plugin is currently borked.

    He said the plugin will be updated when the API is completed.

  3. danielgc
    Member
    Posted 3 years ago #

    any news on this plugin? it was an excellent idea but it doesn't work :(

  4. cordoval
    Member
    Posted 3 years ago #

    why not just before it is completed or better as it is developed!!?

  5. cordoval
    Member
    Posted 3 years ago #

    They are saying basically that there is somewhat a deal to discuss with the publishers before they can do that. I have tried every other wordpress plugin to insert verses popups on wordpress contents and none of them have the Bible translation that I need (I need one specific in Spanish). Youversion has it online however now this plugin is broken. I am really frustrated, wanted to work on this so to provide my Spanish readers the Bible in their own language with the references.

    Sometimes I think the Bible should indeed be free...

  6. cordoval
    Member
    Posted 3 years ago #

    wait I was referring at first to an earlier version of youversion plugin, now I was surfing and found this from a facebook page http://www.facebook.com/l.php?u=http://blog-xml.youversion.com/wp-content/uploads/2010/03/youversion_wp_plugin.zip&h=567b3

  7. cordoval
    Member
    Posted 3 years ago #

    oh no I just saw the newer plugin and this is not what I was expecting, it is only links and nothing with the API. hmmm, one cannot even reference a span of verses!!! we have to have this feature... i guess I will just stay with reftagger for now, sorry youversion...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags