WordPress.org

Ready to get started?Download WordPress

Forums

YouTube Channel
Causes a Script Error in IE? (6 posts)

  1. mwsmedia
    Member
    Posted 2 years ago #

    Anyone else noticing that this plugin breaks IE with a script error?

    http://wordpress.org/extend/plugins/youtube-channel/

  2. urkekg
    Member
    Plugin Author

    Posted 2 years ago #

    No IE here. Can U please give some more info about that error?

  3. richardjay
    Member
    Posted 2 years ago #

    Yes I have the same problem:

    "An error has occured in the script on this page

    Line 1

    Char 1

    Error Acces is denied"

    and then the URL of whatever video has been loaded by YouTube Channel.

    It asks if I want to continue to run the script but even if I say No, the same error pops up again and infact the only way out is to kill IE via Task Manager.

    Running IE9.

  4. urkekg
    Member
    Plugin Author

    Posted 2 years ago #

    What What to show option in YTC is selected?

  5. zfirst
    Member
    Posted 2 years ago #

    I encountered this problem, too -- with Windows 7 and IE 9. YTC was set to show iframe (HTML5 player).

  6. millerwhiteindy
    Member
    Posted 2 years ago #

    I am having the exact same issue as stated above. However, in my case, it's only in IE8 or lower, and it's only when the option to show a playlist instead of a channel is checked. With the same settings, it displays correctly in IE9 with no errors.

    Unfortunately, the client only uses IE8, so I really need to get it resolved, quickly. Otherwise it's a wonderful plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic