WordPress.org

Ready to get started?Download WordPress

Forums

YOURLS: WordPress to Twitter
Update to 1.4 make the WP Admin unable to use (1 post)

  1. liveonmyown
    Member
    Posted 3 years ago #

    After upgrade to 1.4, the admin control panel can not be accessed.

    After checking error log file, found:

    PHP Fatal error: Cannot redeclare class OAuthSignatureMethod_HMAC_SHA1 in /home/********/public_html/wp-content/plugins/yourls-wordpress-to-twitter/inc/oauth_lib/OAuth.php on line 80

    Use the 1.3 works fine

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic