WordPress.org

Ready to get started?Download WordPress

Forums

Easy MailChimp Forms
[resolved] [Plugin: YIKES, Inc. Easy MailChimp Extender] Mailchimp Extender Stops Easy FancyBox from Working (13 posts)

  1. zaphin
    Member
    Posted 2 years ago #

    Hi There,

    thanks for this great plugin. I'm having no problems with Easy Mailchimp Extender insofar as how it works for it's own purposes - people can sign up to my mail list and it's added to my mailchimp account - great stuff.

    However, the problem is that it somehow disables easy fancybox plugin from displaying my images. I've gone through all my plugins one by one disabling them, and mailchimp is definitely the offender. I'm not sure how to fix this though - I really do want to use both plugins..

    If someone could advise me as to what may be causing the problem, I'd hugely appreciate it.

    My website is here:

    http://www.martinbrooksmusic.com

    The homepage has an image slider which displays incorrectly if I have easy mailchimp and easy fancybox active, however, if I disable easy mailchimp it displays properly. Right now easy mailchimp is active so the slider displays incorrectly and my images in the 'gallery section' are not displayed with easy fancybox..

    Any help massively appreciated! Perhaps there is a simple setting I just need to change (hopefully)!!

    Thanks for any help!

    Martin

    http://wordpress.org/extend/plugins/yikes-inc-easy-mailchimp-extender/

  2. zaphin
    Member
    Posted 2 years ago #

    Hi,

    Just wondering if anyone can help with the above..? It's still unresolved...

    Thanks very much,

    Martin

  3. yikesinc
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Martin.

    Sorry you are experiencing this conflict. We will look into this today.

    Thanks!
    -Tracy

  4. zaphin
    Member
    Posted 2 years ago #

    Great stuff -thanks very much!

    Martin

  5. zaphin
    Member
    Posted 2 years ago #

    Hi Tracy,

    Just wondering if you have any advice on how I might fix the conflict - if there is a solution? Or what timescale I might be looking at? I'm trying to figure out the best way of moving the website forward from here - totally appreciate any help you can give me!

    Thanks very much,

    Martin

  6. yikesinc
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Martin.

    We took a peek at your site.

    Please try deactivating our plugin, delete it and then download and install a new copy. Let us know if that works. If not then we'll proceed from there.

    The problem is a jQuery conflict we fixed in the latest release, but there was a very brief window of time that the plugin didn't have the fix.

    Let us know how it goes.

  7. zaphin
    Member
    Posted 2 years ago #

    Hi there,

    Amazing!! That's done the trick, thank you so much for helping and getting to the bottom of the problem! The homepage slider is working and images now open with the fancybox plugin. Your help is hugely appreciated!

    All the best,

    Martin

  8. yikesinc
    Member
    Plugin Author

    Posted 2 years ago #

    Sweet! Glad we could help :-)

    -The gang at YIKES

  9. WendyCard
    Member
    Posted 2 years ago #

    There seems to be a conflict with Yikes plugin and my jquery banner. Is there a way to fix this?

  10. yikesinc
    Member
    Plugin Author

    Posted 2 years ago #

    Hello.

    Do you have a link to your site?
    Also, are you using the most up-to-date version of the plugin?

    I would follow the directions above ("Please try deactivating our plugin, delete it and then download and install a new copy.") and then let us know if that doesn't work.

    Thanks!

  11. jaimeetodd
    Member
    Posted 2 years ago #

    Having trouble getting my plug-in to work. When I tested it out by submitting an email address, it couldn't process it and said there was an issue. When I go to widgets page in my wordpress site, I see that the drop-down menu has an option called "Select a mailing list". When I click on that option, there are not options to choose from. Did I install the plug-in incorrectly?

    Any suggestions? My website is at http://blog.jaimeetodd.com and widget is on the right side.

    Thanks!

  12. yikesinc
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Jaimee.

    Did you enter your API key and List ID?

    Let us know.

    Thanks!

  13. yikesinc
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Jaimee.

    I also noticed you mentioned a widget. Our plugin does not have a widget, so I think you may actually have our plugin mixed up with another.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic