WordPress.org

Ready to get started?Download WordPress

Forums

Yet Another Related Posts Plugin (YARPP)
[Plugin: Yet Another Related Posts Plugin] YARPP requires PHP 5! (1 post)

  1. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 3 years ago #

    I'm hereby officially declaring YARPP to require PHP 5. The last PHP4-compatible version of YARPP is 3.2.1. It's available here:

    http://downloads.wordpress.org/plugin/yet-another-related-posts-plugin.3.2.1.zip

    Note, however, that WordPress itself will soon be requiring PHP 5, and PHP 4 was end-of-lifed by the PHP organization itself *in 2007*. I strongly urge all users to move their servers to PHP 5.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic