WordPress.org

Ready to get started?Download WordPress

Forums

Yet Another Related Posts Plugin (YARPP)
[Plugin: Yet Another Related Posts Plugin] tiny error notice with 3.4 (2 posts)

  1. thomask
    Member
    Posted 2 years ago #

    Incorrect Use of YARPP_Cache_Tables::related()
    Used in wp-content/plugins/yet-another-related-posts-plugin/class-cache.php on line 99. reference ID and/or related ID must be set
    This message was added in version 3.4.

    http://wordpress.org/extend/plugins/yet-another-related-posts-plugin/

  2. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 2 years ago #

    When does this happen? Does this happen when you delete posts, or at other times? What version of WordPress is this?

    Thanks! I'd love to get this resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic