WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Yet Another Related Posts Plugin] activation in 2.8 gives problems (3 posts)

  1. ingejanse
    Member
    Posted 5 years ago #

    I've just upgraded Wordress from 2.7 to 2.8. I noticed that ajax-options in the admin area (such as dropdown menu's) and the plugin overview didn't work anymore. After a lot of clicking, I narrowed it down to yarpp. If I enable this plugin, the problem occurs. If I keep it disabled, everything works like a charm.

    I'm running the latest version of yarpp (3.0.6), so I haven't got a clue what causes this. Anyone?

  2. Redcentaur
    Member
    Posted 5 years ago #

    I just upgraded to WordPress 2.8 from 2.7 also. When I got it installed I noticed both YARPP and Tweetmeme needed upgrading. I tried upgrading from WordPress and the update module hung indefinitely.

    I then downloaded unpacked and uploaded both plugins. Tweetmeme installed fine. However, whenever I try to activate YARPP (3.0.6) I get an 'ERROR 500 Internal Server Error' message. It was not possible for me to activate 3.0.5 under 2.8, it wouldn't let me do that either.

  3. ingejanse
    Member
    Posted 5 years ago #

    This problem is - sort of - resolved. After a lot more of clicking, the problem turned out to be not YARPP specific. It must be some sort of combination of plugins, but I can't figure out exactly which one. Since everything still works (only some dropdown ajax features don't work, which I can live without anyway), I'll just wait for all plugins to come up with an updated version. It'll solve itself, I hope.

Topic Closed

This topic has been closed to new replies.

About this Topic