WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Yet Another Related Posts Plugin] 2.0.5 not working anymore (5 posts)

  1. onkelandy
    Member
    Posted 5 years ago #

    Strange.. the newest version just doesn't work anymore. I've switched back to 2.0.4 and everything still works fine. By the way: could you implement an option to set something for "between posts"? I want to seperate the post list by a comma, right now there is also a comma at the very end, where there shouldn't be any.. Thanks!

  2. Hi @onkelandy,

    I'm sorry you've had a bad experience with the latest version... I'm trying to better understand these few instances of 2.0.5 not working. If you email me I can get you a special debug version which may help solve your individual issue.

    mitcho

  3. onkelandy
    Member
    Posted 5 years ago #

    Hi again!
    Are there any chances to fix the listing problem I have mentioned.. If you don't want to put the results in a list but just put them on one line seperated by a comma there is the problem that there is also a comma at the end. Like: Post 1, Post 2, Post 3,

    Would be so cool if u could help. Thanks!

  4. @onkelandy - you should be able to do this in the near future with the templating feature in YARPP 3. You can read about that (including using commas) here: http://mitcho.com/blog/projects/yarpp-3-templates/.

  5. onkelandy
    Member
    Posted 5 years ago #

    Brilliant new release - congrats! Works perfectly so far. I love the caching system too. GREAT improvements, thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic