WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: YAK for WordPress] Doesn't work with WP 3.5 (2 posts)

  1. NikolaGS
    Member
    Posted 1 year ago #

    Hello everyone,

    I'm writing because I have problems with YAK for WordPress plugin.

    I installed it on my WordPress 3.5 website and it doesn't work. Then I installed it on my second WordPress website which uses a little bit older WP and it works without any problems.

    The main problem is that I can't load GENERAL OPTIONS, SHIPPING OPTIONS and MISC OPTIONS in WP 3.5.

    In WP 3.5 it looks like this (screenshot) and in older WP it looks like this (screenshot).

    Could you please help me? What should I do to make this plugin work?

    Tnx in advance :)

  2. nolongeractive
    Member
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic