WordPress.org

Ready to get started?Download WordPress

Forums

XVE Various Embed
Not self describing & no access to settings (2 posts)

  1. maggiemorrow
    Member
    Posted 2 years ago #

    Hi there, I have no idea what code to put on my site to reference a youtube video and when I click on settings for your plugin, I get access denied for some reason. I am hosting my own version of wordpress, if that makes a difference. I am currently using wordpress version 3.1.2

    I'd be very grateful for any help

    Many thanks
    Maggie x

    http://wordpress.org/extend/plugins/xve-various-embed/

  2. SaltwaterC
    Member
    Plugin Author

    Posted 2 years ago #

    Hello,

    Sorry for missing up your post. It didn't show up at the right time in my feed reader that watches the wordpress.org forums.

    In order to reference a youtube.com video, you simply add the video tag. Example:

    [video]http://www.youtube.com/watch?v=LiiBCmqXTF8[/video]

    It also supports the legacy syntax of my older plug-in:

    [youtube]http://www.youtube.com/watch?v=LiiBCmqXTF8[/youtube]

    but this is a deprecated method, available just for backwards compatibility.

    Usually the documentation is available into the admin panel, but for some reason, it doesn't work for you. I'll write some backup docs into an external location.

    However, in order to debug the "access denied" issue, I need some more info. Usually, if there's a PHP error, it should show up somewhere (in a log file if it's not displayed).

    Regards,
    Stefan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic