WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: XML Google Maps] Working but Warning: call_user_func_array (1 post)

  1. boxhedge
    Member
    Posted 3 years ago #

    Hi All,
    First time post to the support forum...fingers crossed I find a solution.

    I am using XML Google Maps ver:1.12.3 and it is working on site however since installed and activated all plugins including XML Google Maps show:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'xmlgooglemaps_shortcuts' was given in /my/root/to/site/wp-includes/plugin.php on line 166

    Warning: implode() [function.implode]: Invalid arguments passed in /my/root/to/site/wp-admin/plugins.php on line 630

    As soon as I de-activate XML Google Maps all are back to normal with no errors but I love the plugin and the simplicity to use it. Anyone come across this problem or know how to solve it?

    Also if everything front end appears to work should I be concerned that I see these messages? Or will this be having an impact on my site that I am not aware of?

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic