WordPress.org

Ready to get started?Download WordPress

Forums

xLanguage
Do not work in 3.0.1 with multiusites enabled (2 posts)

  1. bubi
    Member
    Posted 3 years ago #

    Hi!

    The plug-in 2.0.4 works just fine in regular 3.0.1 install, but I can not get it to work if I enable multi-user/multi-site option in WP. Is there any hack to make this work. The plug-in installs successfully, but it does not filter my page correctly/at all. The test page is at podi2.bubi.si.

    Is the plug-in dead? There has not been any new release for over a year, the homepage is down, trac not active. Any news from the author? Or do we have to start searching for a new plug-in and rewrite our posts? That would be a shame, since this is far the best multi-language plug-in I tested so far.

    Regards, Luka

  2. bubi
    Member
    Posted 3 years ago #

    Found the error. At the installation the options were left empty. After doing the option reset and metadata rebuild the xLanguage started working. I am still having problems with language selection widget. It only shows the current flag. The inactive ones do not have any HTML code, only "? echo img ?" inside the brackets. What did I did wrong?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags