WordPress.org

Ready to get started?Download WordPress

Forums

xili-language
Error: Invalid CRT parameters detected (3 posts)

  1. leandrodpzla
    Member
    Posted 2 years ago #

    Hi, thanks for this wonderful plug in. I'm having an issue right after install and activate the plug in in a clean and new wordpress installation:

    Warning: Invalid CRT parameters detected in C:\... ...\xili-language.php on line 4320

    I'm getting this error message in both, local server and hosting server.
    As far as I know it has to do with the Apache or server settings. What can I do to solve this issue?

    http://wordpress.org/extend/plugins/xili-language/

  2. Guido Eugenio aka Zhenya
    Member
    Posted 2 years ago #

    It's seems to be a problem with the PHP strftime() function and Windows OS.. Read here:::
    http://bugs.php.net/bug.php?id=49489
    http://uk3.php.net/strftime
    http://msdn.microsoft.com/en-us/library/fe06s4ak.aspx

    I suggest you to change the date modifiers in the plugin settings => Time / Date or Date / Time format, thus try another strftime() combination.

    That should solve your problem.

  3. leandrodpzla
    Member
    Posted 2 years ago #

    Thanks, what I did was delete the function on plug in's files. That solved my problem cos I did'nt need the time funtction.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic