WordPress.org

Ready to get started?Download WordPress

Forums

XCloner - Backup and Restore
Blank Admin Page (5 posts)

  1. nvg
    Member
    Posted 2 years ago #

    After install the admin page for the plugin is blank (Xcloner sidebar). I do a lot of WordPress dev & plugin installs... so I know the permissions are correct, etc. Am uninstalling it, just wanted to let you know...

    http://wordpress.org/extend/plugins/xcloner-backup-and-restore/

  2. xcloner
    Member
    Plugin Author

    Posted 2 years ago #

    Might want to check with your hosting provider to see the exact error behind the blank page

  3. nvg
    Member
    Posted 2 years ago #

    Yeah, I am the admin for the server. It's not producing an error in the log.

  4. xcloner
    Member
    Plugin Author

    Posted 2 years ago #

    Try and install it under another environment and see if you still have issues, the package works fine from here. You might want to enable full php errors on your server to debug the issue, XCloner can also be accessed directly using the http://mysite.com/wp-content/plugins/xcloner-backup-and-restore/ url

    Ovidiu

  5. nvg
    Member
    Posted 2 years ago #

    Hey xcloner - yeah if I had time to experiment with it and debug I would but I've deinstalled it. I'm doing this from work in a production setting. All I can tell you is I've got several virtual servers running in this environment with several wp installs and plugins on each one and they're humming along - all php errors are file logged - it's just not producing one. Thanks for the info - what I really need to do though is set up some cron scripts and do some rotating mysql dumps and dir backups - I just thought I'd give this a quick try...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic