WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Newsletters
[resolved] [Plugin: Wysija Newsletters] Update procedure to Wysija version "2.0" failed! (6 posts)

  1. microguy
    Member
    Posted 1 year ago #

    I just upgraded and get this error:

    Update procedure to Wysija version "2.0" failed!

    When I click on "Show More Details", I get this message:

    Column 'modified_at' cannot be null (UPDATE wp_wysija_email SET modified_at = sent_at;)

    http://wordpress.org/extend/plugins/wysija-newsletters/

  2. 416BC
    Member
    Posted 1 year ago #

    I reported this to them about 24 hours ago on their support ticket system, they are working on it.

  3. microguy
    Member
    Posted 1 year ago #

    Thanks for this information. I hope they get this fixed soon. Cheers.

  4. MailPoet Staff
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, we're working on it. Make sure to open a ticket on support.wysija.com to get a proper follow up.

  5. microguy
    Member
    Posted 1 year ago #

    Any news on this issue?

  6. Ben
    Member
    Plugin Author

    Posted 1 year ago #

    Yes there is even a fix :)

    Simply replace the file wysija-newsletters/helpers/update.php with the one zipped there : http://support.wysija.com/files/2012/06/update.zip

    Try it out and let us know.

    Cheers,
    Ben

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.