WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Newsletters
[resolved] [Plugin: Wysija Newsletters] Incompatible with quick tabs plugin (2 posts)

  1. Rain3r
    Member
    Posted 2 years ago #

    Hi, this plugin looks very nice, but unfortunately, it is not compatible with quick-tabs plugin. When I try to create new message or new email list, I only get this error
    "Notice: Undefined index: .../wp-content/plugins/quick-tabs/libs/wpqt-mce-button.php on line 25

    Warning: Cannot modify header information - headers already sent by (output started at.../wp-content/plugins/quick-tabs/libs/wpqt-mce-button.php:25) in .../wp-includes/pluggable.php on line 866"
    Any solution?
    Thanks

    http://wordpress.org/extend/plugins/wysija-newsletters/

  2. Kim Gjerstad
    Member
    Plugin Contributor

    Posted 2 years ago #

    We double checked on 2 different sites, and we don't have this issue.

    Is the debug mode turned on in Wysija > Settings > Advanced?

    If you turn debug mode off, do you still see these warnings?

    What version of Wysija, Quick Tabs and WP are you using?

    Let us know. Kim

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic