WordPress.org

Ready to get started?Download WordPress

Forums

WTI Like Post
Good So Far, One snag tho... (2 posts)

  1. andrew.keith
    Member
    Posted 2 years ago #

    Everything is working well so far, however, The plugin is placing the like/dislike count as a number in the Automatic Excerpt on my search page. Do you know of a way to disable or change this so it doesn't do that

    http://wordpress.org/extend/plugins/wti-like-post/

  2. alvbayu
    Member
    Posted 1 year ago #

    My best guess is using exclude page ID option.
    Have you tried it, Andrew ?

    Setting --> WTI Like Posts --> Exclude post/page IDs...
    Then type the ID of your Search Page there...

    :)

    Is this setting not working on your site ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic