WordPress.org

Ready to get started?Download WordPress

Forums

WPtouch Mobile Plugin
[Plugin: WPTouch] Home page no longer have WPTouch menu (3 posts)

  1. qaws
    Member
    Posted 2 years ago #

    I've recently updated from the previous version of WPTouch to the current version (1.9.38). Before, visiting on my Android I would get the WPTouch menu if I went to the home page. Now, I just get the desktop version of the homepage, and there's no 'mobile theme on/off' option anywhere. If I click on 'categories' from my home page, I then get the WPTouch theme and drop-down menu, and any other Pages or Posts I visit from the WPTouch menu - it's just the homepage affected. I have the user-agents configured for WPSupercache. The only change I've made is the upgrade to WPTouch. I've cleared the cache of WPSupercache, my Android browser cache, cookies etc.

    The option "1st visit display desktop version" is unchecked, as always.

    How do I get the home page to display as the mobile version?

    http://wordpress.org/extend/plugins/wptouch/

  2. ahufford
    Member
    Posted 2 years ago #

    I was having the same problem. I tried the steps listed at http://loneplacebo.com/how-to-set-up-w3-total-cache-with-wptouch-plugin-on-wordpress/ and that fixed it for me.

  3. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Make sure WP Super Cache is configured to work with WPtouch by adding WPtouch's mobile user agents to the 'rejected user agents' area in WP Super Cache's settings.

    The list can be found in the WPtouch admin panel.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags