WordPress.org

Ready to get started?Download WordPress

Forums

WPtouch Mobile Plugin
[Plugin: WPtouch] Getting "Nonce failure" message when switching between mobile and normal (7 posts)

  1. echezuria
    Member
    Posted 2 years ago #

    Hi guys, I'm getting the "Nonce failure" message every time I try to switch between mobile and normal view on one of my websites.

    Actually the website presenting this bug is http://www.nolapeles.com

    The weird thing about this is that a have another website (the english versiĆ³n of nolapeles) where the wptouch plugin works just fine when I switch between the views. That website without problem is en.nolapeles.com

    Please could you help me fix this problem on my blog http://www.nolapeles.com?

    http://wordpress.org/extend/plugins/wptouch/

  2. dalemugford
    Member
    Plugin Contributor

    Posted 2 years ago #

    Are you running the latest version of WPtouch (1.9.34)?

  3. echezuria
    Member
    Posted 2 years ago #

    Yes, I'm using WPtouch 1.9.34

  4. dalemugford
    Member
    Plugin Contributor

    Posted 2 years ago #

    Okay we've logged it to look at for a bug fix.

  5. Ray111
    Member
    Posted 2 years ago #

    Hi, 7 months have passed and I still get this error message on the website http://alturl.com/u85va

  6. Rupesh23
    Member
    Posted 2 years ago #

  7. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Rupesh23,

    We can't reproduce the error on your website on our end. However, please make sure WP Super Cache is configured to exclude WPtouch's mobile user agents.

    The list of mobile user agents can be found in WPtouch's admin panel. Add them to the 'rejected user agents' area in WP Super Cache's "Advanced" settings.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags