WordPress.org

Ready to get started?Download WordPress

Forums

WPtouch Mobile Plugin
[Plugin: WPtouch] 2.4 Upgrade Failure (Again) (5 posts)

  1. popwireless
    Member
    Posted 2 years ago #

    I've been trying to upgrade from 2.3.1 to 2.4 PRO for over 12 hours off and on. The upgrade puts the site in maintenance mode and and just sits there with a circular activity graphic. It never completes, times out, and WordPress tells me I have an upgrade that failed. Your plugin is the ONLY one that ever has upgrade failures.

    Your support window in the product is STILL broken. Never been fixed. WHy is it still there? As a five site license holder I'm irritated with the flippant tech support answers, repeated upgrade bombs. I have to make major changes to get certain types of links to work. I'm ready to start looking for better plugins.

    This one is simply too complicated, starting with the upgrades.

    http://wordpress.org/extend/plugins/wptouch/

  2. Us volunteers can provide support for the http://wordpress.org/extend/plugins/wptouch/ version but as you probably know already the pro version is supported at this URL http://www.bravenewcode.com/support/

    Never had a problem with the free plugin and I'm sorry to hear your having a rough time of it. Have your just tried downloading the zip file and extracting that to your wp-content/plugins directory?

  3. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 2 years ago #

    Hi, Jan is correct— all WPtouch Pro support is handled at http://www.bravenewcode.com/support/.

  4. popwireless
    Member
    Posted 2 years ago #

    It's only handled if you can get logged in. I have to research my password and user name on another computer when I get time. It probably won't help because I believe this silly issue has been with the product since the beginning. The upgrade downloads are failing from their amazonaws interface.

    Last time I needed help I received a flippant and vague "you need to do this" response. No examples. Just a go do it yourself message. Still have not bothered to research the task. It would be NICE if the form DESIGNED for support IN the product would work, but it never has. Yet another broken item.

    Frankly the effort required to make an upgrade work has soured me across three different installations so much that I think I'm going to try another product.

  5. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 2 years ago #

    It's only handled if you can get logged in. I have to research my password and user name on another computer when I get time. It probably won't help because I believe this silly issue has been with the product since the beginning. The upgrade downloads are failing from their amazonaws interface.

    You can always reset your password here:
    http://www.bravenewcode.com/login/?action=lostpassword

    Our support team can definitely help with your issue. You have to give us a chance though.

    Last time I needed help I received a flippant and vague "you need to do this" response. No examples. Just a go do it yourself message.

    Where was this? On these forums, on on bravenewcode.com/support? If you have a link to the response, we'll investigate. You shouldn't have been treated with a flippant response.

    Still have not bothered to research the task. It would be NICE if the form DESIGNED for support IN the product would work, but it never has. Yet another broken item.

    I know you're frustrated, and having issues. You have to recognize though that thousands of people use the product and don't have the same issue. If it was something widespread we'd know about it and fix it. There are a variety of reasons why an upgrade can fail, many of which don't have to to with our product. That's why you need to login on our site and access support, and we'll help you sort it out.

    That's what you pay for when you buy a premium GPL product— support and upgrades. And we do a great job (we think) at providing excellent support, so please give us a chance to get things going smoothly for you.

    Frankly the effort required to make an upgrade work has soured me across three different installations so much that I think I'm going to try another product.

    I don't think you'll find it that much effort to report the issue in our forums and get some help with a solution. If you're not willing to put a little effort in to work with us, we can't help you unfortunately.

    We pride ourselves on great products and excellent support— so we don't like it when our customers/users have a difficult time with our products. So give us a chance to get things right and make your life a little easier.

    Regards,
    Dale Mugford
    Co-Founder @ BraveNewCode

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags