WordPress.org

Ready to get started?Download WordPress

Forums

wpStoreCart - Ajax Ecommerce
[resolved] [Plugin: wpStoreCart - Ecommerce Plugin for WordPress] WordPress 3.3beta 2 issues w/ product admin (4 posts)

  1. juicyjuice
    Member
    Posted 2 years ago #

    I'm beta testing WordPress 3.3beta2 (using nightly builds) and I thought you guys had said that wpStoreCart 2.5.1 was fully compatible with WordPress 3.3 beta2? Well it's not! If I goto the Add or Edit products screen, the TinyMCE editor is taking up the whole top of the window, and everything else is squeezed in below it. Certainly looks better then 2.4 looked on wp3.3, but fully compatible, it is surely not.

    http://wordpress.org/extend/plugins/wpstorecart/

  2. jquindlen
    Member
    Plugin Author

    Posted 2 years ago #

    2.5.1 was an emergency release to fix a serious bug. The coding that fixes the TinyMCE issues and brings wpStoreCart to full WordPress 3.3 compatibility is now in wpStoreCart 2.5.2 instead. Apologies about the confusion.

  3. juicyjuice
    Member
    Posted 2 years ago #

    Yeah, 2.5 fucked up my settings, I had to redo them. My products and orders and stuff were OK though. I upgraded to 2.5.1 and my settings reverted back to what I previously used. Is that what 2.5.1 is all about? Seems to indicate so in the readme, but it's pretty vague.

  4. jquindlen
    Member
    Plugin Author

    Posted 2 years ago #

    juicyjuice, yes that's what 2.5.1 fixed. There was a typo with the settings name, causing it to create a new set of settings using the typo'd name. The typo and the problem was fixed in 2.5.1.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic