WordPress.org

Ready to get started?Download WordPress

Forums

WPMU Theme Info
Latest Version is Not Working (3 posts)

  1. jeffvand
    Member
    Posted 2 years ago #

    I'm not sure if it is a problem with some of my other plugins, but when ever I activate the plugin usage, or the theme usage plugin it takes down my whole network.

    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

    As soon as I remove the files it all works again. I do have a plugin management plugin installed in /wp-content/plugins. Not sure.

    Thoughts? What can I do to troubleshoot? I love your plugins.

    http://wordpress.org/extend/plugins/wpmu-theme-usage-info/

  2. jeffvand
    Member
    Posted 2 years ago #

    A bit more playing and I found that I had an old version in my wp-content folder that was trying to run. I deactivated and deleted that and now at least the site is up.

    When I go to theme info page it get's the server error though:

    /wp-admin/network/themes.php?page=cets_theme_info.php

    And when I go to the plugins page it takes forever and then brings up a blank screen.

    We do have over 2000 sites on the network... perhaps it is too big to run a report like this on all the sites.

  3. Jason Lemahieu (MadtownLems)
    Member
    Plugin Author

    Posted 2 years ago #

    Well what does your server error logs say about the 500 error?

    And yeah, that sounds like a crapload of sites. Can you install it on a similar installation with fewer sites to compare against?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic