WordPress.org

Ready to get started?Download WordPress

Forums

WPMU Default User Role
Doesn't look like screenshot (1 post)

  1. Stacy (non coder)
    Member
    Posted 3 years ago #

    Hi , I've been looking all over for something like this. Yet, it doesn't look like the screenshot. The "Add" button is hyperlinked but when I select a different blog from the menu, click "yes" , and "save changes" , it doesn't show a list of my setting like in the picture. Hence the delete button means nothing right now. Not sure if it works because I can't tell what options are set. Hope there's a quick fix.

    http://wordpress.org/extend/plugins/wpmu-default-user-role/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by Stacy (non coder)
  • This topic is not resolved
  • WordPress version: 3.0.1