WordPress.org

Ready to get started?Download WordPress

Forums

wpLike2Get
download link does not appear for some users (7 posts)

  1. BSK
    Member
    Posted 1 year ago #

    hi there,

    a few of my users are saying that the download link does not appear for them after a like / tweet / +1. i've only heard a few complaints, so it seems to be working fine otherwise. is there anything on the users end that could be affecting this (cookies / browser / etc?).

    See comments on this page.

    http://bluskreen.com/sound-share/ableton-live-skins/

    thanks for your help!

    http://wordpress.org/extend/plugins/wplike2get/

  2. Markus Drubba
    Member
    Plugin Author

    Posted 1 year ago #

    Hi vsdn,

    I checked you site and i found a big problem. I think only your G+ Users are getting no Download Link. The bug is in the plugin itself. I fix the error and deploy a new version in a view hours. Sorry for this error..

    Regards, Markus

  3. Markus Drubba
    Member
    Plugin Author

    Posted 1 year ago #

    I published a new version. In the next minutes you get an update notification, please update and ask your users again. Please give feedback.

  4. BSK
    Member
    Posted 1 year ago #

    hi there,

    updated & it seemed to fix the issue for some people, but for others the problem is still happening. please see the most recent comments here. thanks again for your help!

    http://bluskreen.com/sound-share/ableton-live-skins/

  5. BSK
    Member
    Posted 1 year ago #

    some users are still having issues today. a few people are saying they tweeted & the link didn't appear. works for me though. let me know if there's anything I can do to fix this. thanks again for your time!

  6. Markus Drubba
    Member
    Plugin Author

    Posted 1 year ago #

    I tested it and it worked. I need more information. The Browser, the OS and the used method to test.

  7. BSK
    Member
    Posted 1 year ago #

    one user mentioned they were on a pc & tried with firefox, explorer, & chrome with no luck. it seems so random, most people are fine, but I keep hearing from others that the link doesn't appear. thanks again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic